marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
hello all i was wondering if i could get some help.

i have had my drl's working properly before but now they are being stupid.

i shot a little video. this video show the signals working both as 4-ways and as left and right signal.

the passenger side is working as it should.

the driver side is not staying on like it is supposed to.

any suggestions for fixes are welcome.



thank you.
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
anybody ?

i checked all the fuses and cleaned the connections behind the head lights.
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
so it must be something in the truck itself. do the tails have leds?

- - - - - - - - - -auto merged double post- - - - - - - - - -

or did you start to burn up the DRL fuse?

the only bulb that is LED in the tails is the reverse light which is working fine.

not a single fuse is blown in the fuse panel inside the truck or under the hood.

i am lost man, my whole driver side drl is out. ive tried switching fuses with new ones no luck.
 

wretched73

Member
Apr 18, 2012
311
23
18
Do you have the 4 hi or 6 hi mod?

Is there a loose connection somewhere? Maybe the socket is dead?
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
no lighting mods done other then HID hi, HID low's, and LED's in reverse, and drl's.

the 2007.5 have 4 hi from factory.




my whole driver side of the truck is burned out basically including license plate light.

but signals and brake lights still work fine.....
 

dszx13

Well-Known Member
May 28, 2014
5,495
1,601
113
33
minden, la
That's you ground for driverside low and drl.
d8a08d4d5dd0cc9a575b59af85934b7f.jpg

af39f9311ac87288108b442ec4c7e177.jpg


Sent from my SM-G935V using Tapatalk
 
Last edited:

dszx13

Well-Known Member
May 28, 2014
5,495
1,601
113
33
minden, la
:shake:

ill check it out although my low beam is working fine.....
May have to pull the connector off the bcm to see if any pins may have burned. Or hell the headlight switch could be bad. I hate electrical problems. Lol

Sent from my SM-G935V using Tapatalk
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
May have to pull the connector off the bcm to see if any pins may have burned. Or hell the headlight switch could be bad. I hate electrical problems. Lol

Sent from my SM-G935V using Tapatalk

ground was not the problem....

do i just pull the whole fuse box off ?
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
ok quick question when i do a search online people seem to confuse drl as their low beam headlights.

i thought the continues light from the 2 signal lights were considered the drl on this year of truck?

also when i pull the drl1 and drl2 fuse under the hood the passenger side signal light (drl) still stays on continuously.
 

dszx13

Well-Known Member
May 28, 2014
5,495
1,601
113
33
minden, la
I'm not sure. I already left work. Lol. I had the schematic pulled up to find the ground

Sent from my SM-G935V using Tapatalk
 

marc

WhiteSilvy
May 16, 2013
5,303
123
63
30
canada
well i am going to go jump off a bridge.... the confusion with my search results were that i though that the light emitted by the signal bulbs was the drl....

i guess the drl on these truck is the day time low beam......

the last thing i read was about parking marker fuses on a 94 s10 ....i am like fuck it i am going to check if i have parking fuses somewhere.......turns out i do and turns out i missed the blown fuse.....thanks for the help all.

:banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead: